硬體需求
看顯示卡
驅動程式更新








 

硬體環境

在安裝之前,請您先確認您所使用的電腦是否符合創世霹靂的基本硬體需求,以協助您順利的進行安裝。

  1. 系統需求:中文版Windows 98/2000/ME/XP,DirectX8.0 以上的版本
  2. 硬體需求
  3. 顯示卡驅動程式更新導引(***新手必讀***)
若有問題請 mail 給service@lager.com.tw